Which Minecraft version for this Server?

Discussion in 'Minecraft' started by TWOxGINGGEZz, Jun 4, 2016.

Thread Status:
Not open for further replies.
  1. TWOxGINGGEZz

    TWOxGINGGEZz NewBee

    Joined:
    Jun 4, 2016
    Messages:
    5
    Ratings:
    +2
    Hi, i'm new here and i need help to choose the right version of minecraft for this server and i don't know if this server running in 1.8 or 1.9.4?
    #1
  2. Shadowphax

    Shadowphax Night Owl Moderator

    Joined:
    Apr 10, 2015
    Messages:
    3,164
    Ratings:
    +5,551
    Either will work. Not all games are accessible in 1.8 though.
    #2
  3. Sophie_OGrady

    Sophie_OGrady Talk of the Town

    Joined:
    Apr 12, 2016
    Messages:
    47
    Ratings:
    +105
    Welcome, TWOxGINGGEZz! :)

    As said above, you can connect to the Hive with either 1.8 or 1.9. However, if you wish to play Hide and Seek you need to play on 1.9 and if you wish to play Survival Games you need to be on 1.8. I'd recommend using 1.8 as you can play every game except one however it's up to you entirely.

    I hope you enjoy your time on the server and if you have any further questions you can always message me or another member of staff. c;
    Thread locked as question has been answered~
    #3
Thread Status:
Not open for further replies.

Share This Page