Texture Pack Help?

Discussion in 'Minecraft' started by SpacePaint, Aug 16, 2019.

  1. SpacePaint

    SpacePaint V.I.BEE Emerald Member

    Jan 21, 2015
    Hi! I started using a new texture pack and there's something I want to know if I can disable in it. When I play BlockParty and the time in-game becomes sunset, everything has a pink tint to it which makes viewing colors difficult.
    Is there any way to disable this? I use Faithful version 1.12.2 with Optifine. I tested other texture packs and this seems specific to Faithful and I don't know why :/ Any help is appreciated :)
  2. Minti

    Minti Mintirator! Moderator

    Oct 6, 2015
    I'm not really sure what to suggest for this, but you could perhaps just turn off your pack while you play blockparty if it's going to annoy you o:
  3. blademir

    blademir Famous

    Dec 29, 2016
    I would have helped as I could, but unfortunately I have never met a similar problem before.
    I recommend You downgrade Your Minecraft version to 1.8.9 since the server itself recommends doing this in order to avoid any bugs or glitches on the server, and for a comfortable gameplay of course.
  4. nik9094

    nik9094 The Bees Knees Emerald Member

    Feb 20, 2017
    I just tried this pack out, but I'm not sure if we're using the same pack (I found "Jeas faithful64x", I'm using Optifine 1.12.2 HD_U_E2). Here's some tips anyway:
    - Make sure to check the resource pack's compatibility and Optifine version.
    - Resource packs have no actual settings, so try playing around with graphical settings.
    - Here's my settings: General, Shaders, Details, Quality, Performance, Others.
    Note: The resource pack I'm trying here was made for 1.10 apparently, but in both 1.10 and 1.12.2 I get no weird rendering. The only suggestion I have is to actually change the resource pack, since it's the only one giving you issues. Maybe try with this one I found.

Share This Page