1. BEFORE POSTING: Please search our support page for the quickest answer!
Dismiss Notice
DO NOT POST APPEALS IN THIS SECTION OF THE FORUMS

Problem with linking forum account

Discussion in 'Help Me! (NOT Bug Reports, Suggestions or Appeals)' started by Mallosdes, Jan 22, 2020.

  1. Mallosdes

    Mallosdes Well Known Bee

    Joined:
    Jan 1, 2018
    Messages:
    3
    Ratings:
    +0
    So basically I've been trying to link my minecraft account with my forum account for quite some time now, but I keep getting the same error:

    2020-01-21 (1).png 2020-01-21 (2).png
    #1
  2. Fowy

    Fowy Well Known Bee Ultimate Member

    Joined:
    Sep 27, 2017
    Messages:
    3
    Ratings:
    +1
    It looks like you should be logged in while linking. If that does not work, let us know below.
    #2
  3. Mallosdes

    Mallosdes Well Known Bee

    Joined:
    Jan 1, 2018
    Messages:
    3
    Ratings:
    +0
    Yes, I am logged into the server while trying to connect my accounts, so that doesn't seem to be the issue.
    #3
  4. Wishfvl

    Wishfvl Famous Ultimate Member

    Joined:
    Jul 11, 2019
    Messages:
    717
    Ratings:
    +1,063
    Mabye see if you have a vpn? Or if you have your username written correctly in your account details?
    #4
  5. QueenAAP

    QueenAAP Well Known Bee

    Joined:
    Sep 21, 2019
    Messages:
    76
    Ratings:
    +110
    If you are using a VPN, definitely switch that off. VPNs, for some reason, don't sign you in properly
    #5
  6. Mallosdes

    Mallosdes Well Known Bee

    Joined:
    Jan 1, 2018
    Messages:
    3
    Ratings:
    +0
    I'm not using a VPN. I just tried to connect from my laptop instead, but still not working :(
    #6

Share This Page